RU Funkey? forum

RU Funkey? forum is a forum for UB Funkey fans.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog inGallery
Member suggested sites
visit by clicking
Share | 
 

 E: Using Windows 7 to run U.B. Funkeys

View previous topic View next topic Go down 
AuthorMessage
imgardien



funkey name: imgardien
Join date: 2009-12-28
Location: Waggs U, Canada

PostSubject: E: Using Windows 7 to run U.B. Funkeys   Tue Jan 12, 2010 2:42 pm

cerberus wrote:
I just wanted to let others know that installing on Windows 7 is possible. After a failed attemopt and talking with UB funkey tech support who told me it was not possible, I found this forum and was able to get it loaded for my DD!

First I uninstalled UB funkeys
Updated to Adobe 10
Re-installed UB funkeys from the Matel website
Once installed, updated to Paradox Green
And like magic my DD is playing funkeys on her new computer

Thank you to all that post on here on how to install funkeys, you all made my DD's day!
-------------------------------------------------------------------------------------------------------------------

durga2112 wrote:
I am trying to install my son's Funkeys on Windows 7 and not having much luck with it. The game itself seems to have installed just fine, but when we put in one of his newer Funkeys, we were prompted to download the Paradox Green update, which should take our game from version 1.4 (I believe) to version 5.0. It's a 650 MB download, and it went by fairly quickly for a file of that size. After that, we were prompted to download and install Flash 10, which we did. This is where the problem begins - when we loaded up the Funkeys game again, we were prompted to download the 650 MB update again. At first I thought that this might have been because Flash 10 was installed in the meantime, and the download went even quicker this time, so I let it go. The game was restarted again, and we had the exact same thing happen. It seems like the Paradox Green 5.0 update is just not being installed.

I am running the game as an administrator from my son's Windows 7 account, as trying to run it as a standard user doesn't seem to work at all - it won't even prompt us for the update in that case. Is there anything else I need to be doing?

Thank you very much for any help that anyone can provide. My son has been playing with Funkeys since he first got some for Christmas last year, and he has been without them for a few weeks now while our computer has had to be purged of a severe malware infection. We used to have Windows XP, where they worked fine, but this is something entirely different.

Hacksaw wrote:
I do tech support for these. You will probably need to uninstall and reinstall it. As of now there is no official patch or update for Windows 7. It sounds like you're update may have gotten corrupted. When you re-install make sure you are connected to your modem directly, do not use wi-fi or wireless, because you need to have a constant connection to the internet for the update. The only other suggestion I would give is to install the UB Funkey program and run it in XP or Vista compatibility. Unfortunately, I don't think there is going to be a software update because Paradox Green is the last update.
The link for the most current install software is http://service.mattel.com/instruction_sheets/FunkeyFAQDownload_Install.pdf It is a PDF, click the link for the update. It will install version 4.8 and then you will get the Paradox Green update after you complete the install. Just keep in mind, read the instructions & make sure your firewalls are not blocking the game.

imgardien wrote:
i don't have much experience with Windows 7 problems, and you seem to be pretty savvy yourself.

Off hand, did you download Flash 10 using Internet Explorer? We don't understand why, but using Mozilla / Firefox or any browser except I.E. doesn't seem to work with Funkeys.

Did you install the game as administrator? That seems to be necessary with Vista OS.

Hmm, what happens if you turn off automatic updates and then try to start the game? (Under OPTIONS on the main screen, before you login.)

Barring that, your update may not have finished installing properly.

regarding a similar problem, revvinon wrote:
Go to Program Files>U.B. Funkeys>RadicaGame & look for a U.B. Funkeys icon that says UBFunkeys_update.exe and click on it. It *should* get the update to place the files into the correct places after that.
If there's no such file, in the same directory, look for a store.xml file and delete or rename it. Do the same to the store.xml file in the Program Files>U.B. Funkeys>RadicaGame>update folder. Then start your game and see if it updates properly.

durga2112 wrote:
After that, we were prompted to download and install Flash 10, which we did. This is where the problem begins - when we loaded up the Funkeys game again, we were prompted to download the 650 MB update again.
This is normal when you have to install Flash 10. It should only happen once, though. It's 'even quicker' the second time because it's just making sure you have the latest files, not actually installing them.

Finally, you can try installing version 4.8 per Hacksaw's post. I'm not sure why updating from 4.8 to 5.0 would work better than updating from 1.4 to 5.0, but it's certainly worth a try. There were a lot of changes between 1.4 and 4.8.

durga2112 wrote:
Thanks very much to both of you. I ended up taking some suggestions from both of you, and it's working just fine right now. Here's what I did (and how I did it differently from my first attempt):

-uninstalled the game
-used the administrator account for the entire setup process (instead of running the setup/game as an administrator from a standard account)
-reinstalled using the version 4.8 setup file that I downloaded (our disc has version 1.4 on it)
-used Internet Explorer to download Flash 10 (instead of Opera)

That's a lot of stuff done differently, so unfortunately it's hard to say how much of it was actually necessary. In any case, though, I think it's safe to say that installing version 4.8 from the administrator account and using Internet Explorer to download Flash 10 during the setup process leads to the game working just fine in Windows 7.

Thanks again - my son is now happily playing with his new Funkeys. Smile
-------------------------------------------------------------------------------------------------------------------

DrX1969 wrote:
Hello all,

Just to let you know, I am currently testing Windows 7 beta (build 7000) on my PC and have some great news.

FUNKEYS WILL RUN PERFECTLY ON WINDOWS 7 (32 BIT) OS!!!!!!

So it appears that MS has not messed us around on this.

By the way, I am currently runing v4.5 with all additional updates and the game has been more stable and I have yet to be told that MASTER LOX STRIKES AGAIN, so no server connection issues either.

Just thought I'd share with those contemplating upgrading to Win 7 when it reaches final release later this year.

Many Thanks,

Dr X

DrX1969 wrote:
DakotaStar,

Not sure why you are having this issue with Win 7. I posted a comment on Win 7 Beta build 7000 about a month and a half ago for the x86 (32 bit) version and I have had absolutely no issues with hub connectivity or anything else within the game or updates.

One question though. Are you running the first public beta (7000) or one of the subsequent builds like 7022, 7057 or 7077? If it is one of the subsequent builds, there may have been sys 32 changes that are preventing the program from running properly, specifically the ub hub driver.

How I installed funkeys on Win 7 was quite straight forward. I downloaded the complete program from the web (v4.5) prior to my Win 7 install. Then, when I installed Win 7 on my other HD, I simply installed the v4.5 that I had downloaded and burned to a cd.

Once this was complete, I just started the game and it checked for updates and downloaded all addtional updates for the trunk and I was away.

In fact, once I had this up and running, I have never encountered any issues with the program, hub or internet connectivity and it has been even more stable than on my Win XP Pro OS.

Please let me know if you have any other issues and I hope the above has been helpful.

The Doctor.....
-------------------------------------------------------------------------------------------------------------------

imgardien wrote:
jhi wrote:
can someone help install funkey on a indows 7 64 bit machine!

when i start de installation the stops hen the setup has e quistion on inserting the usb cable!

please because my son whants to play with the funkeys!

U.B. Funkeys was not designed for Windows 7, but some people have been able to get it to work.

There is a 64-bit patch for Vista:

ScratchMaster241 wrote:
I reccomend going here.
It may help with Windows 7 64-bit.

And there is a Hub driver patch here: UB Hub Patch. It is small and fast to get. i do not know if it will work for Windows 7 / 64-bit.
-------------------------------------------------------------------------------------------------------------------

habile wrote:
Hello,

Sadly I am back after having upgraded to Windows 7 I am again not my son's favourite person right now.

No matter what I do, I cannot get Windows 7 to recognise the U.B. Hub. I've even manually extracted the drivers and have the Mega Bytes and Windriver devices available and appear in device manager when I plug the hub in. However, it is not recognised by the game.

I tried on a number of different PCs, 32bit and 64bit. On a clean install the setup program tells me to connect the hub, I do so and the 'Mega Bytes' device appears in device manager but FKInstaller (that is responsible for detecting and installing the drivers for the device) just sits there. If I check what it is doing it seems to be enumerating the Windows registry around HKLM\Current Control Set\Services\hidusb\enum - like it's waiting for a device to appear.

What I find strange is the following text found in the FKInstaller:

A 2nd generation or later U.B. Hub has been detected. Because of compatibility issues with 64-bit Windows 7 or later, only the 2nd generation U.B. Hub will function with this PC configuration.

This software will not function if a previous version of the U.B. Hub is used

A 2nd generation or later U.B. Hub has been detected. I will install the driver for this new Hub only.
If a previous version of the U.B. Hub is used, you will need to reinstall the software as this driver will only work with the 2nd generation U.B. Hub


So it seems the developer at some point knew about Windows 7! And what is a 2nd Generation HUB? I even went out and bought a new one because my son got his when it first came out but the new one behaves just the same!?

In short, the only way we can run this on Windows 7 is to use Windows XP Mode (Virtual) - which isn't much fun Sad

I'll talk to tech support tomorrow but I'm not hopeful.
C.
Back to top Go down
 

E: Using Windows 7 to run U.B. Funkeys

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Windows 7 Loader V2 0 9 (x86-x64)-Daz, Activador De Windows 7
» Windows 7 Rtm Mui 7600 Hun
» Windows 8 Iso Pre Activated
» Windows 7 Loader By Daz V.2.0.9.rar
» artikel windows 8

Permissions in this forum:You cannot reply to topics in this forum
RU Funkey? forum ::  :: -