RU Funkey? forum

RU Funkey? forum is a forum for UB Funkey fans.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog inGallery
Member suggested sites
visit by clicking

Share | 
 

 DF Troubleshooting - Something is wrong with the UB Funkey...

View previous topic View next topic Go down 
AuthorMessage
imgardien

avatar

funkey name : imgardien
Join date : 2009-12-28
Location : Waggs U, Canada

PostSubject: DF Troubleshooting - Something is wrong with the UB Funkey...   Sat Jan 09, 2010 2:37 am

Something is wrong with the UB Funkey... by revvinon



If you place a funkey on the UB hub and you get a message saying "Something's wrong with the U.B. Funkey, can you check it for me?" try the following:
1) Unplug the UB hub from USB port and re-plug it in. You can also try plugging into a different USB port.
2) Make sure there is no dirt or dust on the contacts of the UB Hub - run your finger across or use canned air.
3) Check the contacts on the bottom of the funkey - be careful to not scratch the contacts as this may cause the funkey to not work at all. Use canned air or soft cloth to gently wipe contacts.
4) Press down on the head of the funkey sometimes works also and a little wiggle (but be careful not to scratch the contacts).
5) Take a Q-Tip, lightly dip it in rubbing alcohol and gently run it along the bottom of the funkey. Lay the funkey on its side. Give it about 2-3 minutes to dry. Then place it on the U.B Hub. This works better for me than jiggling the funkey Wink

(I have not personally tried number 5, but I know that is how I always cleaned my “old” Nintendo games)

In the case of purchasing Brand New Funkeys that are either scratched when you take them out of the package or don't work no matter what you tried, I would contact technical support on this. If it is a brand new funkey I would first try the steps above for the UB Hub - it could be possible that is what is not allowing the new funkey to work.

Good Luck and as always, if you still have questions start a topic in the HELP ME! forum.
Back to top Go down
 
DF Troubleshooting - Something is wrong with the UB Funkey...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» DF Troubleshooting - Something is wrong with the UB Funkey...
» wrong number of arguments provided in nunit
» Can I check the error message displayed or not in Selenium?
» Selenium Remote Control misbehaves
» getting glasses prescription right with daily migraine

Permissions in this forum:You cannot reply to topics in this forum
RU Funkey? forum :: Information :: Help Me! FAQ-
Jump to: