RU Funkey? forum

RU Funkey? forum is a forum for UB Funkey fans.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog inGallery
Member suggested sites
visit by clicking

Share | 
 

 Adobe 9 and Hub is not Connected

View previous topic View next topic Go down 
AuthorMessage
Tyguy



funkey name : Kingrufus
Join date : 2010-01-17
Location : I is being a Wiscaansinite!

PostSubject: Adobe 9 and Hub is not Connected   Tue Jan 19, 2010 4:03 am

Okeydokey, artichokeys. I have two laptops in my house, one is brand new. I tried installing Funkeys on the new one but a box pops up at the main menu stating that the hub is not plugged in whether it is plugged in or not. I tried the other laptop and it wont even start up funkeys - it just asks me to install Adobe Flashplayer 9 or higher, even though it is installed. It's gonna drive me crazy!
Any suggestions? For either laptop ?
Back to top Go down
imgardien

avatar

funkey name : imgardien
Join date : 2009-12-28
Location : Waggs U, Canada

PostSubject: Re: Adobe 9 and Hub is not Connected   Tue Jan 19, 2010 4:38 am

It sounds like you have the wrong version of software for the OS (operating system) you have on the laptops. Also you need to make sure you are connected to your modem directly, do not use wi-fi or wireless, because you need to have a constant connection to the internet for the intallations and updates to work.

What OS are you running on each laptop?

Also for Paradox Green, you must have Adobe Flash Player 10.
See http://rufunkey.forumotion.com/help-me-faq-f21/db-troubleshooting-adobe-flash-player-9-10-t173.htm

____________________________________________
my UFN is

my cribs are imboggle, twinx1959 & waggsscratchpad2 (waggs+scratch+pad+2)
Back to top Go down
Tyguy



funkey name : Kingrufus
Join date : 2010-01-17
Location : I is being a Wiscaansinite!

PostSubject: Re: Adobe 9 and Hub is not Connected   Thu Feb 11, 2010 10:01 pm

Sorry that I haven't posted in a while, but I haven't had time, which is the same reason I haven't updated my Chloe story. Embarassed
Anyway, for operating systems, I assume you mean Windows? Or is it Internet Explorer?
Anyway, both of my laptops are Toshiba, they both use Firefox to search the web (the new one also has Internet Explorer, though), and the new one has Windows Seven installed, the other (not new) one has Windows Vista. Sigh. I haven't played funkeys in TOO LONG! Mad
Back to top Go down
Tyguy



funkey name : Kingrufus
Join date : 2010-01-17
Location : I is being a Wiscaansinite!

PostSubject: Re: Adobe 9 and Hub is not Connected   Thu Feb 18, 2010 12:18 am

Hello?
Back to top Go down
imgardien

avatar

funkey name : imgardien
Join date : 2009-12-28
Location : Waggs U, Canada

PostSubject: Re: Adobe 9 and Hub is not Connected   Thu Feb 18, 2010 3:19 pm

Sorry, Tyguy, i've been incredibly busy.

Your 'operating system' is the type of Windows you have: XP, Vista, Windows 7 etc.
So your new one has Windows 7, your older one has Vista.

If you're getting the message to "install Flash 9 or higher", you probably need to install it again, using Internet Explorer to download the update. For some reason, installing it with Firefox or any other browser doesn't work with Funkeys.

That may solve the problem on that laptop. If not, for Vista, you need to log-in as administrator in order to install Funkeys. If you have Vista 64-bit, you need to downoad the 4.8 software from the Mattel site - it has the 64-bit patch. Then update to 5.0 Paradox Green.

For the Windows 7 version, you say "a box pops up at the main menu stating that the hub is not plugged in". Does that mean you were able to install the game? If so, try installing the Hub patch: http://www.ubfunkeys.com/driver/Patch001.zip

Also, take a look at these:
http://rufunkey.forumotion.com/help-me-faq-f21/d-vista-64-bit-patch-for-ub-funkeys-t217.htm
http://rufunkey.forumotion.com/help-me-faq-f21/e-using-windows-7-to-run-ub-funkeys-t218.htm

____________________________________________
my UFN is

my cribs are imboggle, twinx1959 & waggsscratchpad2 (waggs+scratch+pad+2)


Last edited by imgardien on Thu Feb 18, 2010 3:44 pm; edited 2 times in total (Reason for editing : add Flash info)
Back to top Go down
Sponsored content




PostSubject: Re: Adobe 9 and Hub is not Connected   

Back to top Go down
 
Adobe 9 and Hub is not Connected
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Connected to Internet.... But can't browse
» Error 148:3 (Licensing for this product has stopped working) - Adobe Softwares
» Free T-Shirts?!?!
» Coccyx Pain
» Connected to TENSE...

Permissions in this forum:You cannot reply to topics in this forum
RU Funkey? forum :: Information :: Support-
Jump to: